Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

I need an older version

It crashes because I am using Windows XP

What's the latest version that worked with xp and where can I get it? Including the corresponding Magic Module.
Sign In or Register to comment.