Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

VPT Site and forum

edited April 2014
Site and forum was moved to other hosting provider.
If you have problems with downloading or with forum please report here or write to [email protected]

Comments

  • hello, I love this program and use it everyday :)
    but, when i upgraded to 0.8.5 - the online play stopped working!

    when i enter a game, pick a deck and press start - i don't get any cards...
    the chat doesn't work - i can type words but when i press "enter" they do not sent to the chat...
    and - when i press with my mouse on one of the middle button (draw a card dor example) - there is an error!
    the program crashes, and i need to hit the "break" button...

    i tried uninstall and reinstall, and also witch decks - no good
    installed the modoule again - no good
    even without a deck - it still does the same thing

    can someone please help me?
    tnx :)
  • After April 11, I cannot login the 'online play'. It turns out to be 'connection error: can't connect to host'
  • Shengyuan, I moved only site and forum, VPT play server still worked on same server.
    I checked it now - connected and worked without problems
    http://prntscr.com/39pn8v

    WaveLightning, unfortunately I can't reproduce it on my computers.
    In next version (in about one week) I will add more diagnostic messages in log to find and fix this bug.
  • thank you detonator!
    would you like me to send an image of the error to you?
    i can screenshot it
  • WaveLightning, please send me screenshot and all *.log files (from VPT folder) to [email protected]

    Also try to run VPT with Administrator rights, may be it will solve your problem.
  • I'm getting 404 errors from the download links. Is there anything I can do?
  • Unit88, fixed. Try again
  • Thanks, it works now :D
Sign In or Register to comment.