Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Virtual Playtable 0.8.5 released

edited March 2014
Virtual Playtable 0.8.5 released
http://virtualplaytable.com/downloads.php

changes from 0.8.4.rc4
- Fixed split and planeswalker card rendering for non-english languages
- Fixed bugs in deck editor with items rendering in card list and deck list
- In play mode added option to see cards behind other stacked cards (click on card)
«1

Comments

  • 0.8.5 game module not opening(((
  • edited March 2014
  • файл не может быть сохранён, так как не может быть прочтён О_о
  • 0.85 is not rendering the images (searching the folder option), but all images are checked on "Check card images availability". The only way to show images is using the option "search cards images from internet".... I downloaded the new 0.85 images (up to born of the gods)

    On 0.83 images loads normaly - usying "up to theros" images - 0.83 pack images.


    Thanks
  • vendilhao: thank you, I will check it.
  • Hi Detonator,

    I noticed another difference on the default image folder.

    On 0.83 it was cheking the images in the default folder "...virtual playtable\magic\images\.

    Now the default folder is cheking inside the "mtg.jar" file : "...virtual playtable\magic\mtg.jar\images\"
  • vendilhao: I fixed images loading and default image path bugs
    Redownload and reinstall Virtual Playtable 0.8.5 and MTG Module 0.8.5 from main site
    (In About dialog fixed version will be 0.8.5.906 ) - http://prntscr.com/3431sp
  • images from imagepath still don't work for cards set as foil, works fine for images from internet though
  • Filter can't separate uncommon and common cards.
  • Hi Detonator,
    I've redownload and reinstall VTP and Module from main site~
    But the version is still 0.8.5.905~
    Please check it~
    Thanks!
  • @LeonErv: It worked for me, so the download should be correct. Maybe a cache problem?
  • edited March 2014
    LeonErv, try these links
    http://direct.virtualplaytable.com/download/vpt085setup.exe
    http://direct.virtualplaytable.com/download/mtg085module.exe
    I use CDN service for fast downloading for users, may be old files still cached in it or in your computer.
    Next time I will use different filenames for updates.
  • My VPT still crashing when I open/save decks =(
  • Bussoli, try run VPT with Administrator rights.
    I not help, send me Playtable.exe.log file after crash (or any text you can see on crash dialog)
  • I'm allways use the administrator rights.

    And there is no crash dialog at the crash moment.

    The playtable.exe.log says:
    "Warning: QObject::startTimer: Timers can only be used with threads started with QThread"

    =/
  • Do you have any other *.log files in VPT folder?
    Something like hs_err_pid4522.log
  • My PC:

    Windows XP
    Celeron 420 1.6GHz
    4GB DDR RAM
  • Thank you, but hs_err_pid3724.log is old crash log (16 Jan 2014) and this bug is already fixed in 0.8.5
    I will try to test VPT on Windows XP/Celeron.
  • Card images in Play Mode will not render the selected edition, but instead from what I can tell a random edition.

    Also, sometimes cards in your own hand are rendered as card backs with the generated text on it. Also, some cards on the battlefield, as well as the library, occasionally show up as just dark gray rectangles, again with the rendered text on it. These might be a graphic card related issue, but either way, it's only been like that since this version (could still be a coincidence, I don't know).
  • Hi Detonator,
    I tried your new links.It works.
    Thanks!
  • Filtering for common cards only shows commons and uncommons.
    Filtering for uncommon cards doesn't show anything.
    Same goes for Rares/Mythics.
  • +1 GPerego

    The counter bug never appeared in solo play, you have to play online for the counter bug.
  • Counter bug happened again, it appears to be more common once the turn has passed to the other player. Then I can't modify counters on my cards consistently. So I have to "toggle" the card, to place counters.
  • Tokens are bugged too =/
  • A card turn face down when Switch Controller...
    When filtered Rarity by a filter, Uncommon cards is not displayed...
  • In Commander 2013 Edition set, although the images inside the zip folder are correctly named, it does not appear the following cards:

    -Roon of the Hidden Realm
    -Marath, Will of the Wild
    -Sydri, Galvanic Genius

    I'm using my own HQ images. Someone can explain why this is happening?
  • I'm getting 404 errors from the download links, what happened?
  • Filtering for Mythic Rare cards doesn't work here.
Sign In or Register to comment.